Firefox 1.5.0.1 and Spellbound

For those of you that use Firefox, and rely on Spellbound to check spelling in text input boxes (I use it for blog posts a lot), you may be disheartened when Spellbound stops working after upgrading to Firefox 1.5.0.1.  Not to worry, uninstall your present Spellbound extension and install a new one from here.

With new version of Spellbound installed you should see red underlined for misspelled words.